<!DOCTYPE html>

<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="pingback" href="http://us1radio.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://us1radio.com/wp-content/themes/minamaze/lib/scripts/html5.js" type="text/javascript"></script>
<![endif]-->

<title>Freezer &#8211; chest or upright &#8211; US1 Radio</title>
        <style type="text/css">
        </style>
                    <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
	<!-- Meta Tag Manager -->
	<meta name="US1Radio" content="US1 Radio The Official Radio Station of the Florida Keys." />
	<meta name="WWUS FM" content="US1 Radio The Official Radio Station of the Florida Keys." />
	<meta name="Florida Keys" content="US1 Radio The Official Radio Station of the Florida Keys." />
	<meta name="Key West" content="US1 Radio The Official Radio Station of the Florida Keys." />
	<meta name="US1 Radio News Network" content="Local News Reports: MON-FRI at: 7:30am, 8:30am, 12:00 noon, 5:00pm &amp; 6:00pm  Local News Updates: MON-FRI at: 11:01am, 1:01pm, 2:01pm, 3:01pm &amp; 4:01pm  AP Radio National/International News: Top of Every Hour from 6:00am – 12:00 mid  CONTACT the US-1 Radio News Network  call the US1 Radio Newsroom at (305) 434-9233" />
	<meta name="Bill Becker" content="Edward R. Murrow award winners Bill Becker and Ezra Marcus bring you local news from throughout the Florida Keys.  Catch the local news along with national &amp; international news from AP Radio News on 104.1 US-1 Radio." />
	<meta name="Ezra Marcus" content="Edward R. Murrow award winners Bill Becker and Ezra Marcus bring you local news from throughout the Florida Keys.  Catch the local news along with national &amp; international news from AP Radio News on 104.1 US-1 Radio." />
	<meta name="BIZ BAZ" content="For an hour and a half every weekday, our main goal is to help you buy, trade and sell your stuff. Biz-Baz is short for Bizarre Bazaar and has been a Florida Keys mainstay for many many years. It is sort of like browsing through the classifieds only on the radio. It’s also like going to the flea market, but the flea market comes to you." />
	<meta name="Leigha Fox" content="It’s on Mon-Fri from 9am to 10:30am with Leigha Fox and Tiny. Not only can you buy, sell and trade, you can also tell us about your non profit event or benefit. No business advertisements unless you talk to our sales department first and sorry… we can’t do guns, weapons, or real estate/rent estate of any kind. Call 305-745-2460….or download your item (s) right here on US1 radio. To add an item to our Bizarre Bazzar. *Once you post your items to here you will NOT be able to edit them or take them down." />
	<meta name="tiny" content="It’s on Mon-Fri from 9am to 10:30am with Leigha Fox and Tiny. Not only can you buy, sell and trade, you can also tell us about your non profit event or benefit. No business advertisements unless you talk to our sales department first and sorry… we can’t do guns, weapons, or real estate/rent estate of any kind. Call 305-745-2460….or download your item (s) right here on US1 radio. To add an item to our Bizarre Bazzar. *Once you post your items to here you will NOT be able to edit them or take them down." />
	<meta name="Chuck Thomas" content="Hi fellow “Keys-ters” I’m Chuck Thomas, one of the morning guys, along with News Director Bill Becker, who wakes you up in the morning. I handle the music you hear in the morning, I am also the producer and host of Jazz Flavors, Sunday mornings at 6. It’s cuisine for the ears, you know. Anyway, moving right along like a heard of turtles, I’ve been in radio for almost 41 years, I came to the Keys from Ft. Myers a little over 16 years ago. I started at our sister station 98.7 Conch Country, when it was a smooth jazz station.,doing afternoons and Sunday mornings. After the switch to Country, I was offered mornings, which I happily accepted.That was almost 11 years ago. I love the Keys. I love the fact that I have family here and I love working at US 1. I think we have a great team. I hope you agree." />
	<meta name="ERIKA &amp; YOU DON’T KNOW JACK" content="ERIKA &amp; YOU DON’T KNOW JACK 3-6pm on US1 Radio" />
	<!-- / Meta Tag Manager -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="US1 Radio &raquo; Feed" href="http://us1radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="US1 Radio &raquo; Comments Feed" href="http://us1radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="US1 Radio &raquo; Freezer &#8211; chest or upright Comments Feed" href="http://us1radio.com/2017/01/freezer-chest-or-upright/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/us1radio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ttgps-style-css'  href='http://us1radio.com/wp-content/plugins/tt-guest-post-submit/ttgps-style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://us1radio.com/wp-content/plugins/thinkup-panels/css/front.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='thinkup-panels-front-css'  href='http://us1radio.com/wp-content/plugins/thinkup-panels/thinkup-customization/css/thinkup-front.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://us1radio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://us1radio.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://us1radio.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://us1radio.com/wp-content/plugins/wp-rss-multi-importer-master/templates/templates.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='http://us1radio.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://us1radio.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thinkup-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css'  href='http://us1radio.com/wp-content/themes/minamaze/lib/extentions/font-awesome/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://us1radio.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://us1radio.com/wp-content/themes/minamaze/lib/extentions/bootstrap/css/bootstrap.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://us1radio.com/wp-content/themes/minamaze/lib/extentions/prettyPhoto/css/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://us1radio.com/wp-content/themes/minamaze/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://us1radio.com/wp-content/themes/minamaze/styles/style-shortcodes.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://us1radio.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=4.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebarright-css'  href='http://us1radio.com/wp-content/themes/minamaze/styles/layouts/thinkup-right-sidebar.css?ver=1.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-54495262-9', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/us1radio.com\/wp-admin\/admin-ajax.php","redirecturl":"","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/advance-guest-post/js/ajax-login-script.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/us1radio.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/us1radio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/us1radio.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"b8080cd7a7","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/plupload/handlers.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"b8080cd7a7","ajaxurl":"http:\/\/us1radio.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/us1radio.com\/wp-admin\/admin-ajax.php?nonce=d131c83691","flash_swf_url":"http:\/\/us1radio.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/advance-guest-post/lib/js/front.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://us1radio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://us1radio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://us1radio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Slide in truck camper' href='http://us1radio.com/2017/01/slide-in-truck-camper/' />
<link rel='next' title='electric range' href='http://us1radio.com/2017/01/electric-range/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://us1radio.com/2017/01/freezer-chest-or-upright/" />
<link rel='shortlink' href='http://us1radio.com/?p=3790' />
<link rel="alternate" type="application/json+oembed" href="http://us1radio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fus1radio.com%2F2017%2F01%2Ffreezer-chest-or-upright%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://us1radio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fus1radio.com%2F2017%2F01%2Ffreezer-chest-or-upright%2F&#038;format=xml" />
     
<link rel="stylesheet" type="text/css" href="http://us1radio.com/wp-content/plugins/advance-guest-post/css/agp.css">
 <script type="text/javascript">
function Check () {

var content = document.getElementById ("agp_image_content");

//Minimum number of characters
if (content.value.length < 100) {
alert ("The content must be at least 400 characters long!");
return false;
}

//Maximum number of characters
if (content.value.length > 300) {
alert ("The content must be at most 2000 characters long!");
return false;
}

return true;
}
</script>
         <script type="text/javascript">
            var myAjaxFTS = 'http://us1radio.com/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://us1radio.com/wp-admin/admin-ajax.php';
        </script>
        <link rel="Shortcut Icon" type="image/x-icon" href="http://us1radio.com/wp-content/uploads/2015/10/us1.jpg" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://us1radio.com/wp-content/uploads/2015/10/BRIDGE.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
<style type="text/css">
#pre-header-social li.facebook a,#pre-header-social li.facebook a:hover {background: url("http://us1radio.com/wp-content/uploads/2015/10/facebook_icon.png") no-repeat center;background-size: 25px;-webkit-border-radius: 0;-moz-border-radius: 0;-o-border-radius: 0;border-radius: 0;}
#pre-header-social li.facebook i {display: none;}
</style>
</head>

<body class="post-template-default single single-post postid-3790 single-format-standard custom-background layout-fixed header-style1 group-blog">
<div id="body-core" class="hfeed site">

	<header id="site-header">

					<div class="custom-header"><img src="http://us1radio.com/wp-content/uploads/2015/10/us1-reader.jpg" width="1600" height="250" alt=""></div>
		
		<div id="pre-header">
		<div class="wrap-safari">
		<div id="pre-header-core" class="main-navigation">
  
			
			<div id="pre-header-search">	<form method="get" class="searchform" action="http://us1radio.com/" role="search">
		<input type="text" class="search" name="s" value="" placeholder="Search" />
		<input type="submit" class="searchsubmit" name="submit" value="Search" />
	</form></div>
			<div id="pre-header-social"><ul><li class="social message">Follow us on...</li><li class="social facebook"><a href="https://www.facebook.com/US1Radio-348398905432/" data-tip="bottom" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></div>
		</div>
		</div>
		</div>
		<!-- #pre-header -->

		<div id="header">
		<div id="header-core">

			<div id="logo">
			<a rel="home" href="http://us1radio.com/"><img src="http://us1radio.com/wp-content/uploads/2015/10/US1-.png" alt="Logo"></a>
			</div>

			<div id="header-links" class="main-navigation">
			<div id="header-links-inner" class="header-links">
				<ul id="menu-main-menu" class="menu"><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83"><a href="http://us1radio.com/">Home</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a href="http://us1radio.com/category/on-air/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://us1radio.com/chuck-thomas/">Chuck Thomas</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://us1radio.com/leigha-fox/">Leigha Fox</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://us1radio.com/erika-2/">Erika</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://us1radio.com/tiny/">Tiny</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://us1radio.com/tom-kent/">Tom Kent</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="http://us1radio.com/steve-kent/">Steve Kent</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://us1radio.com/jackie-newton/">Jackie Newton</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://us1radio.com/the-mike-harvey-show/">The Mike Harvey Show</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-230"><a href="http://us1radio.com/this-week-in-fishing/">This Week in Fishing</a>
	<ul class="sub-menu">
		<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://us1radio.com/this-week-in-fishing-archive/">This Week in Fishing Archive</a></li>
	</ul>
</li>
	<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://us1radio.com/alan-church/">Alan Church</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://us1radio.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="http://us1radio.com/us1-radio-news-network/">US1 Radio News Network</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="http://us1radio.com/bill-becker/">Bill Becker</a></li>
	<li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a href="http://us1radio.com/ezra-marcus/">Ezra Marcus</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://us1radio.com/florida-keys-free-press/">Florida Keys Free Press</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="http://us1radio.com/category/weather/">Weather</a>
	<ul class="sub-menu">
		<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://us1radio.com/weather-2/">Weather</a></li>
		<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="http://us1radio.com/our-team/">Our Team</a></li>
		<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="http://us1radio.com/huricane-prep/">Huricane Prep</a></li>
		<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://us1radio.com/evacuation-and-shelters/">Evacuation And Shelters</a></li>
		<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="http://us1radio.com/what-to-bring-to-a-shelter/">What to Bring to a Shelter</a></li>
	</ul>
</li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://us1radio.com/mcso-florida-keys/">MCSO – Florida Keys</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-115"><a href="http://us1radio.com/category/bizbaz/">Biz Baz</a>
<ul class="sub-menu">
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://us1radio.com/bizbaz/">Biz Baz</a></li>
	<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-325"><a href="http://us1radio.com/category/bizbaz/items-for-sale/">Items For Sale</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="http://us1radio.com/submit-items/">BizBaz Submission Form</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="http://us1radio.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://us1radio.com/billboard-top-songs-of-the-80s/">Billboard Top Songs of the 80&#8217;s</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://us1radio.com/greatest-hits-of-the-70s/">Greatest hits of the 70&#8217;s</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://us1radio.com/one-hit-wonders/">One Hit Wonders</a></li>
</ul>
</li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109"><a href="http://us1radio.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-3589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3589"><a href="http://us1radio.com/miccosukee-indian-village/">Miccosukee Indian Village</a></li>
	<li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3230"><a href="http://us1radio.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="http://us1radio.com/category/connect/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="http://us1radio.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://us1radio.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://us1radio.com/employment/">Employment</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://us1radio.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://us1radio.com/eeo-report/">EEO Report</a></li>
</ul>
</li>
</ul>			</div>
			</div>
			<!-- #header-links .main-navigation -->

			
		</div>
		</div>
		<!-- #header -->
			</header>
	<!-- header -->

			
	<div id="content">
	<div id="content-core">

		<div id="main">
		<div id="intro" class="option1"><div id="intro-core"><h1 class="page-title"><span>Freezer &#8211; chest or upright</span></h1></div></div>
		<div id="main-core">
			
				
		<article id="post-3790" class="post-3790 post type-post status-publish format-standard hentry category-items-for-sale">

		<header class="entry-header entry-meta"><span class="author"><i class="fa fa-pencil"></i>By <a href="http://us1radio.com/author/biz-baz/" title="View all posts by Biz Baz" rel="author">Biz Baz</a></span><span class="date"><i class="fa fa-calendar-o"></i><a href="http://us1radio.com/2017/01/freezer-chest-or-upright/" title="Freezer &#8211; chest or upright"><time datetime="2017-01-18T15:20:01+00:00">January 18, 2017</time></a></span><span class="category"><i class="fa fa-folder-open"></i><a href="http://us1radio.com/category/bizbaz/items-for-sale/" rel="category tag">Items For Sale</a></span></header><!-- .entry-header -->
		<div class="entry-content">
			<p>Seacamp on Big Pine Key is looking for a new (to us) freezer for our labs.  We store bait, squid and fish for dissection and other educational resources in our freezer.  Even if it needs a paint job, we&#8217;ll put it to good use &#8211; just needs to keep things frozen.  We are a non-profit and welcome donations. Please call Judy at 305-872-2331.</p>
		</div><!-- .entry-content -->

				
		</article>
					<nav role="navigation" id="nav-below">
	
		<div class="nav-previous"><a href="http://us1radio.com/2017/01/slide-in-truck-camper/" rel="prev"><span class="meta-icon"><i class="fa fa-angle-left fa-lg"></i></span><span class="meta-nav">Slide in truck camper</span></a></div>		<div class="nav-next"><a href="http://us1radio.com/2017/01/electric-range/" rel="next"><span class="meta-nav">electric range</span><span class="meta-icon"><i class="fa fa-angle-right fa-lg"></i></span></a></div>
	
	</nav><!-- #nav-below -->
	
				
				

	<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/freezer-chest-or-upright/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://us1radio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author one_third"><label for="author">Name <span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email one_third"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url one_third last"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3790' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c58273bfe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			

		</div><!-- #main-core -->
		</div><!-- #main -->
		
		<div id="sidebar">
		<div id="sidebar-core">

						<aside class="widget widget_sp_image"><a href="http://www.iheart.com/live/1041-US1-Radio-6578/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="400" height="100" alt="" class="attachment-full" style="max-width: 100%;" src="http://us1radio.com/wp-content/uploads/2015/10/listen-live.png" /></a></aside><aside class="widget widget_sp_image"><a href="http://tunein.com/radio/US1-Radio-1041-s23879/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="107" alt="" class="attachment-full" style="max-width: 100%;" src="http://us1radio.com/wp-content/uploads/2015/10/tunein-300x107.png" /></a></aside><aside class="widget widget_cue_playlist"><h3 class="widget-title">Morning magazine</h3><div class="cue-playlist-container">
<div class="cue-playlist cue-theme-default" itemscope itemtype="http://schema.org/MusicPlaylist">
	
	<meta itemprop="numTracks" content="5" />

	<audio src="http://us1radio.com/wp-content/uploads/2015/10/MM-20170116.mp3" controls preload="none" class="cue-audio" style="width: 100%; height: auto"></audio>

	<ol class="cue-tracks">
					<li class="cue-track" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording">
				
				<span class="cue-track-details cue-track-cell">
					<span class="cue-track-title" itemprop="name">MONDAY</span>
					<span class="cue-track-artist" itemprop="byArtist"></span>
				</span>

				
				<span class="cue-track-length cue-track-cell">1:30:09</span>

							</li>
					<li class="cue-track" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording">
				
				<span class="cue-track-details cue-track-cell">
					<span class="cue-track-title" itemprop="name">TUESDAY</span>
					<span class="cue-track-artist" itemprop="byArtist"></span>
				</span>

				
				<span class="cue-track-length cue-track-cell">1:28:27</span>

							</li>
					<li class="cue-track" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording">
				
				<span class="cue-track-details cue-track-cell">
					<span class="cue-track-title" itemprop="name">WEDNESDAY</span>
					<span class="cue-track-artist" itemprop="byArtist"></span>
				</span>

				
				<span class="cue-track-length cue-track-cell">1:30:33</span>

							</li>
					<li class="cue-track" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording">
				
				<span class="cue-track-details cue-track-cell">
					<span class="cue-track-title" itemprop="name">THURSDAY</span>
					<span class="cue-track-artist" itemprop="byArtist"></span>
				</span>

				
				<span class="cue-track-length cue-track-cell">1:29:12</span>

							</li>
					<li class="cue-track" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording">
				
				<span class="cue-track-details cue-track-cell">
					<span class="cue-track-title" itemprop="name">FRIDAY</span>
					<span class="cue-track-artist" itemprop="byArtist"></span>
				</span>

				
				<span class="cue-track-length cue-track-cell">1:30:09</span>

							</li>
			</ol>

	</div>
		<script type="application/json" class="cue-playlist-data">{"embed_link":"http:\/\/us1radio.com\/?cue_embed=morning-magazine-2&cue_theme=default","permalink":"http:\/\/us1radio.com\/?cue_playlist=morning-magazine-2","skin":"cue-skin-default","thumbnail":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/News.jpg","tracks":[{"artist":"","artworkId":0,"artworkUrl":"","audioId":3787,"audioUrl":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170116.mp3","format":"mp3","length":"1:30:09","title":"MONDAY","order":0,"mp3":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170116.mp3","meta":{"artist":"","length_formatted":"1:30:09"},"src":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170116.mp3","thumb":{"src":""}},{"artist":"","artworkId":0,"artworkUrl":"","audioId":3793,"audioUrl":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170117.mp3","format":"mp3","length":"1:28:27","title":"TUESDAY","order":1,"mp3":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170117.mp3","meta":{"artist":"","length_formatted":"1:28:27"},"src":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170117.mp3","thumb":{"src":""}},{"artist":"","artworkId":0,"artworkUrl":"","audioId":3795,"audioUrl":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170118.mp3","format":"mp3","length":"1:30:33","title":"WEDNESDAY","order":2,"mp3":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170118.mp3","meta":{"artist":"","length_formatted":"1:30:33"},"src":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170118.mp3","thumb":{"src":""}},{"artist":"","artworkId":0,"artworkUrl":"","audioId":3809,"audioUrl":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170119.mp3","format":"mp3","length":"1:29:12","title":"THURSDAY","order":3,"mp3":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170119.mp3","meta":{"artist":"","length_formatted":"1:29:12"},"src":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170119.mp3","thumb":{"src":""}},{"artist":"","artworkId":0,"artworkUrl":"","audioId":3821,"audioUrl":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170120.mp3","format":"mp3","length":"1:30:09","title":"FRIDAY","order":4,"mp3":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170120.mp3","meta":{"artist":"","length_formatted":"1:30:09"},"src":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/MM-20170120.mp3","thumb":{"src":""}}]}</script>
		</div></aside><aside class="widget widget_cue_playlist"><h3 class="widget-title">Evening Edition</h3><div class="cue-playlist-container">
<div class="cue-playlist cue-theme-default" itemscope itemtype="http://schema.org/MusicPlaylist">
	
	<meta itemprop="numTracks" content="5" />

	<audio src="http://us1radio.com/wp-content/uploads/2015/10/EE-20170116.mp3" controls preload="none" class="cue-audio" style="width: 100%; height: auto"></audio>

	<ol class="cue-tracks">
					<li class="cue-track" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording">
				
				<span class="cue-track-details cue-track-cell">
					<span class="cue-track-title" itemprop="name">MONDAY</span>
					<span class="cue-track-artist" itemprop="byArtist"></span>
				</span>

				
				<span class="cue-track-length cue-track-cell">30:36</span>

							</li>
					<li class="cue-track" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording">
				
				<span class="cue-track-details cue-track-cell">
					<span class="cue-track-title" itemprop="name">TUESDAY</span>
					<span class="cue-track-artist" itemprop="byArtist"></span>
				</span>

				
				<span class="cue-track-length cue-track-cell">29:42</span>

							</li>
					<li class="cue-track" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording">
				
				<span class="cue-track-details cue-track-cell">
					<span class="cue-track-title" itemprop="name">WEDNESDAY</span>
					<span class="cue-track-artist" itemprop="byArtist"></span>
				</span>

				
				<span class="cue-track-length cue-track-cell">29:49</span>

							</li>
					<li class="cue-track" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording">
				
				<span class="cue-track-details cue-track-cell">
					<span class="cue-track-title" itemprop="name">THURSDAY</span>
					<span class="cue-track-artist" itemprop="byArtist"></span>
				</span>

				
				<span class="cue-track-length cue-track-cell">29:49</span>

							</li>
					<li class="cue-track" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording">
				
				<span class="cue-track-details cue-track-cell">
					<span class="cue-track-title" itemprop="name">FRIDAY</span>
					<span class="cue-track-artist" itemprop="byArtist"></span>
				</span>

				
				<span class="cue-track-length cue-track-cell">30:32</span>

							</li>
			</ol>

	</div>
		<script type="application/json" class="cue-playlist-data">{"embed_link":"http:\/\/us1radio.com\/?cue_embed=evening-edition-2&cue_theme=default","permalink":"http:\/\/us1radio.com\/?cue_playlist=evening-edition-2","skin":"cue-skin-default","thumbnail":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/World5.jpg","tracks":[{"artist":"","artworkId":0,"artworkUrl":"","audioId":3792,"audioUrl":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170116.mp3","format":"mp3","length":"30:36","title":"MONDAY","order":0,"mp3":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170116.mp3","meta":{"artist":"","length_formatted":"30:36"},"src":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170116.mp3","thumb":{"src":""}},{"artist":"","artworkId":0,"artworkUrl":"","audioId":3794,"audioUrl":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170117.mp3","format":"mp3","length":"29:42","title":"TUESDAY","order":1,"mp3":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170117.mp3","meta":{"artist":"","length_formatted":"29:42"},"src":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170117.mp3","thumb":{"src":""}},{"artist":"","artworkId":0,"artworkUrl":"","audioId":3806,"audioUrl":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170118-1.mp3","format":"mp3","length":"29:49","title":"WEDNESDAY","order":2,"mp3":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170118-1.mp3","meta":{"artist":"","length_formatted":"29:49"},"src":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170118-1.mp3","thumb":{"src":""}},{"artist":"","artworkId":0,"artworkUrl":"","audioId":3818,"audioUrl":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170119.mp3","format":"mp3","length":"29:49","title":"THURSDAY","order":3,"mp3":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170119.mp3","meta":{"artist":"","length_formatted":"29:49"},"src":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170119.mp3","thumb":{"src":""}},{"artist":"","artworkId":0,"artworkUrl":"","audioId":3822,"audioUrl":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170120.mp3","format":"mp3","length":"30:32","title":"FRIDAY","order":4,"mp3":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170120.mp3","meta":{"artist":"","length_formatted":"30:32"},"src":"http:\/\/us1radio.com\/wp-content\/uploads\/2015\/10\/EE-20170120.mp3","thumb":{"src":""}}]}</script>
		</div></aside><aside class="widget widget_sp_image"><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://us1radio.com/wp-content/uploads/2015/10/Polar-Pop-79¢.jpg" /></aside><aside class="widget widget_text">			<div class="textwidget"> <div class="fts-fb-header-wrapper"><div class="fts-jal-fb-header"><h1 ><a href="https://www.facebook.com/348398905432/" target="_blank">US1Radio</a></h1></div></div><div class="fts-jal-fb-group-display fts-simple-fb-wrapper  feed_dynamic_classbUwvxZWAbg_page "><div class='fts-fb-photo-post-wrap fts-jal-single-fb-post' ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="http://facebook.com/348398905432" target="_blank"><img border="0" alt="US1Radio" src="https://graph.facebook.com/348398905432/picture"/></a></div><span class="fts-jal-fb-user-name"><a href="http://facebook.com/profile.php?id=348398905432" target="_blank">US1Radio</a></span><span class="fts-jal-fb-post-time"></span><div class="clear"></div><div class="fts-jal-fb-message"><p>Coming up on Friday night's Evening Edition: Florida Keys Community College law instructor Stephen Muffler joins us live <a target="_blank" href="http://facebook.com/5">@5</a> to talk about the peaceful transfer of power on Inauguration Day. Evening Edition. Your news on your time. Only on 104.1 FM, US 1...</p>
<div class="clear"></div></div> </div><div class="fts-jal-fb-link-wrap fts-album-photos-wrap"><a href="https://www.facebook.com/348398905432/photos/a.10150574396575433.661019.348398905432/10158050505805433/?type=3" target="_blank" class="fts-jal-fb-picture fts-fb-large-photo"><img border="0" alt="US1Radio" src="https://scontent.xx.fbcdn.net/v/t1.0-0/p480x480/16114690_10158050505805433_4956182267706821583_n.jpg?oh=80f9b8c2c7d8891ad67256429dc463f2&oe=591E4F0C"></a><div class="slicker-facebook-album-photoshadow"></div><div class="clear"></div></div><div class="fts-fb-comments-wrap"></div><!-- END Comments Wrap --><div class="clear"></div></div><div class="fts-likes-shares-etc-wrap"><a href="https://www.facebook.com/348398905432/photos/a.10150574396575433.661019.348398905432/10158050505805433/?type=3" target="_blank" class="fts-jal-fb-see-more">   &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="clear"></div></div><div class='fts-fb-photo-post-wrap fts-jal-single-fb-post' ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="http://facebook.com/348398905432" target="_blank"><img border="0" alt="US1Radio" src="https://graph.facebook.com/348398905432/picture"/></a></div><span class="fts-jal-fb-user-name"><a href="http://facebook.com/profile.php?id=348398905432" target="_blank">US1Radio</a></span><span class="fts-jal-fb-post-time"></span><div class="clear"></div><div class="fts-jal-fb-message"><p>Coming up on Thursday night's Evening Edition: Florida League of Women Voters President Pamela Goodman joins us live <a target="_blank" href="http://facebook.com/5">@5</a> to talk about the Florida Coalition to Prevent Gun Violence. Evening Edition. Your news on your time. Only on 104.1 FM, US 1 Radio.</p>
<div class="clear"></div></div> </div><div class="fts-jal-fb-link-wrap fts-album-photos-wrap"><a href="https://www.facebook.com/348398905432/photos/a.10150574396575433.661019.348398905432/10158046341065433/?type=3" target="_blank" class="fts-jal-fb-picture fts-fb-large-photo"><img border="0" alt="US1Radio" src="https://scontent.xx.fbcdn.net/v/t1.0-9/16174521_10158046341065433_4150548375723999088_n.jpg?oh=987ec2f18026917640acc5222fc4cf08&oe=590F4564"></a><div class="slicker-facebook-album-photoshadow"></div><div class="clear"></div></div><div class="fts-fb-comments-wrap"></div><!-- END Comments Wrap --><div class="clear"></div></div><div class="fts-likes-shares-etc-wrap"><a href="https://www.facebook.com/348398905432/photos/a.10150574396575433.661019.348398905432/10158046341065433/?type=3" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 1   &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="clear"></div></div><div class="fts-jal-single-fb-post fts-fb-video-post-wrap" ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="http://facebook.com/348398905432" target="_blank"><img border="0" alt="US1Radio" src="https://graph.facebook.com/348398905432/picture"/></a></div><span class="fts-jal-fb-user-name"><a href="http://facebook.com/profile.php?id=348398905432" target="_blank">US1Radio</a> shared Al Jarreau's video.</span><span class="fts-jal-fb-post-time"></span><div class="clear"></div><div class="fts-jal-fb-message"><p>Hear Al Jarreau, Michael Buble, Kevin Mahogany, Michael Franks, Frank Sinatra, Van Morrison and more, Sunday mornings at 6 on 194.1 US1 Radio in the Florida Keys and us1radio.com. Jazz Flavors, cuisine for the ears.</p>
<div class="clear"></div></div> </div><div class="fts-jal-fb-vid-wrap"><div class="fts-jal-fb-vid-picture feed_dynamic_video_classEvtxhEPoCn_page"><img border="0" alt="US1Radio" src="https://scontent.xx.fbcdn.net/v/t15.0-10/s720x720/16148267_1223077967761099_1172435409343348736_n.jpg?oh=0d2df590ad66dc5a278a172a2da851f4&oe=58D74662"/><div class="fts-jal-fb-vid-play-btn"></div><div class="fts-fluid-videoWrapper-html5"><video id="feed_dynamic_video_classEvtxhEPoCn_page" controls width="100%;" style="max-width:100%;"><source src="" type="video/mp4"></video></div><div class="slicker-facebook-album-photoshadow"></div></div><div class="fts-jal-fb-description-wrap fb-id348398905432_10158045270345433"><a href="https://www.facebook.com/AlJarreauOfficial/videos/1223075997761296/" target="_blank" class="fts-jal-fb-name fb-id348398905432_10158045270345433">Al Jarreau</a><div class="fts-jal-fb-description fb-id348398905432_10158045270345433">By special request for <a target="_blank" href="http://facebook.com/hashtag/ThrowbackThursday">#ThrowbackThursday</a>  "Spain" from 1990 with
Al Jarreau(vo)
Joe Sample(p)
Steve Gadd(ds)
Buzzy Feiten(g)
Philipe Saisse(kb)
Lenny Castro(perc)
Freddy Washington(b)</div><div class="clear"></div></div><div class="clear"></div></div><div class="fts-fb-comments-wrap"></div><!-- END Comments Wrap --><div class="clear"></div></div><div class="fts-likes-shares-etc-wrap"><a href="https://facebook.com/348398905432/posts/10158045270345433" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 4  &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="clear"></div></div><div class='fts-fb-photo-post-wrap fts-jal-single-fb-post' ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="http://facebook.com/348398905432" target="_blank"><img border="0" alt="US1Radio" src="https://graph.facebook.com/348398905432/picture"/></a></div><span class="fts-jal-fb-user-name"><a href="http://facebook.com/profile.php?id=348398905432" target="_blank">US1Radio</a></span><span class="fts-jal-fb-post-time"></span><div class="clear"></div><div class="fts-jal-fb-message"><p>Coming up on Wednesday night's Evening Edition: Florida Keys Mosquito Control Board Chairman Phil Goodman joins us live <a target="_blank" href="http://facebook.com/5">@5</a> to wrap up yesterday's bug board meeting. Evening Edition. Your news on your time. Only on 104.1 FM, US 1 Radio.</p>
<div class="clear"></div></div> </div><div class="fts-jal-fb-link-wrap fts-album-photos-wrap"><a href="https://www.facebook.com/348398905432/photos/a.10150574396575433.661019.348398905432/10158041187555433/?type=3" target="_blank" class="fts-jal-fb-picture fts-fb-large-photo"><img border="0" alt="US1Radio" src="https://scontent.xx.fbcdn.net/v/t1.0-9/15978014_10158041187555433_8105699862328739556_n.jpg?oh=082835c477b3350360f0ddd9436def45&oe=5901ABA1"></a><div class="slicker-facebook-album-photoshadow"></div><div class="clear"></div></div><div class="fts-fb-comments-wrap"></div><!-- END Comments Wrap --><div class="clear"></div></div><div class="fts-likes-shares-etc-wrap"><a href="https://www.facebook.com/348398905432/photos/a.10150574396575433.661019.348398905432/10158041187555433/?type=3" target="_blank" class="fts-jal-fb-see-more">   &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="clear"></div></div><div class='fts-fb-photo-post-wrap fts-jal-single-fb-post' ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="http://facebook.com/348398905432" target="_blank"><img border="0" alt="US1Radio" src="https://graph.facebook.com/348398905432/picture"/></a></div><span class="fts-jal-fb-user-name"><a href="http://facebook.com/profile.php?id=348398905432" target="_blank">US1Radio</a></span><span class="fts-jal-fb-post-time"></span><div class="clear"></div><div class="fts-jal-fb-message"><p>Coming up on Tuesday night's Evening Edition: National Weather Service Key West Meteorologist Chip Kasper joins us live <a target="_blank" href="http://facebook.com/5">@5</a> to preview his presentation "The Science & History of Hurricanes" at the Eco-Discovery Center tomorrow night. Evening Edition. Your news on your time. Only...</p>
<div class="clear"></div></div> </div><div class="fts-jal-fb-link-wrap fts-album-photos-wrap"><a href="https://www.facebook.com/348398905432/photos/a.10150574396575433.661019.348398905432/10158036758180433/?type=3" target="_blank" class="fts-jal-fb-picture fts-fb-large-photo"><img border="0" alt="US1Radio" src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/16143159_10158036758180433_8484671941100910135_n.jpg?oh=ff4a0cc2dc7417e3dc591704631d1135&oe=590AE04E"></a><div class="slicker-facebook-album-photoshadow"></div><div class="clear"></div></div><div class="fts-fb-comments-wrap"></div><!-- END Comments Wrap --><div class="clear"></div></div><div class="fts-likes-shares-etc-wrap"><a href="https://www.facebook.com/348398905432/photos/a.10150574396575433.661019.348398905432/10158036758180433/?type=3" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 1   &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="clear"></div></div><div class='fts-fb-photo-post-wrap fts-jal-single-fb-post' ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="http://facebook.com/348398905432" target="_blank"><img border="0" alt="US1Radio" src="https://graph.facebook.com/348398905432/picture"/></a></div><span class="fts-jal-fb-user-name"><a href="http://facebook.com/profile.php?id=348398905432" target="_blank">US1Radio</a> shared Jazz Reflections's photo.</span><span class="fts-jal-fb-post-time"></span><div class="clear"></div><div class="fts-jal-fb-message"><p>Hear Keith Jarret, Oscar Peterson, David Benoit, Sonny Clark, Bob James and more, Sunday mornings at 6 on Jazz Flavors, on 104.1 US1 Radio in the Florida Keys and us1radio.com everywhere else. Jazz Flavors...cuisine for the ears.</p>
<div class="clear"></div></div> </div><div class="fts-jal-fb-link-wrap fts-album-photos-wrap"><a href="https://www.facebook.com/Jazzreflections/photos/a.343548392401071.77055.343506189071958/1228779577211277/?type=3" target="_blank" class="fts-jal-fb-picture fts-fb-large-photo"><img border="0" alt="US1Radio" src="https://scontent.xx.fbcdn.net/v/t1.0-9/15977340_1228779577211277_1850452156657613262_n.jpg?oh=3bbccc7943b482b52b932b18053296d8&oe=591D8906"></a><div class="slicker-facebook-album-photoshadow"></div><div class="clear"></div></div><div class="fts-fb-comments-wrap"><div class="fts-fb-comments-content fts-comments-post-348398905432_10158035458535433"><div class="fts-fb-comment fts-fb-comment-1228779577211277_1229040227185212"><img class="fts-fb-comment-user-pic" src="https://graph.facebook.com/1726702027649825/picture?type=square"/><div class="fts-fb-comment-msg"><span class="fts-fb-comment-user-name">Takeo Ikegami</span> Anguish  of  young ❔
Keith  higest 🎹🎹🎹</div></div></div></div><!-- END Comments Wrap --><div class="clear"></div></div><div class="fts-likes-shares-etc-wrap"><a href="https://www.facebook.com/Jazzreflections/photos/a.343548392401071.77055.343506189071958/1228779577211277/?type=3" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 272 <i class='icon-comments'></i> 1  &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="clear"></div></div></div><div class="clear"></div><div id="fb-root"></div></div>
		</aside>
		</div>
		</div><!-- #sidebar -->
					</div>
	</div><!-- #content -->

	<footer>
		<!-- #footer -->		
		<div id="sub-footer">
		<div id="sub-footer-core">	

						<div id="footer-menu" class="sub-footer-links"><ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-231"><a href="http://us1radio.com/">Home</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="http://us1radio.com/contact-us/">Contact Us</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://us1radio.com/eeo-report/">EEO Report</a></li>
</ul></div>						<!-- #footer-menu -->

			<div class="copyright">
			Developed by <a href="//www.thinkupthemes.com/" target="_blank">Think Up Themes Ltd</a>. Powered by <a href="//www.wordpress.org/" target="_blank">Wordpress</a>.			</div>
			<!-- .copyright -->

		</div>
		</div>
	</footer><!-- footer -->

</div><!-- #body-core -->


		<div class="hidden">
		<form id="featured_upload" method="post" action="#" enctype="multipart/form-data" >
			<input type="file" name="featured" id="featured_field"  multiple="false" >
			<input type="hidden" id="name_of_nonce_field" name="name_of_nonce_field" value="116083b909" /><input type="hidden" name="_wp_http_referer" value="/2017/01/freezer-chest-or-upright/" />
			<input type="hidden" name="action" id="action" value="featured_action">
		  <input id="submit-featured" name="submit-ajax" type="submit" value="upload">
		</form>
		<form id="gallery_upload" method="post" action="#" enctype="multipart/form-data" >
			<input type="file" name="gallery[]" id="gallery_field"  multiple="true" >
			<input type="hidden" id="name_of_nonce_field" name="name_of_nonce_field" value="116083b909" /><input type="hidden" name="_wp_http_referer" value="/2017/01/freezer-chest-or-upright/" />
			<input type="hidden" name="action" id="action" value="gallery_action">
		  <input id="submit-gallery" name="submit-ajax" type="submit" value="upload">
		</form>
    <form id="download_upload" method="post" action="#" enctype="multipart/form-data" >
			<input type="file" name="gallery[]" id="download_field"  multiple="true" >
			<input type="hidden" id="name_of_nonce_field" name="name_of_nonce_field" value="116083b909" /><input type="hidden" name="_wp_http_referer" value="/2017/01/freezer-chest-or-upright/" />
			<input type="hidden" name="field_type"  value="downloadable">
      <input type="hidden" name="action" id="action" value="gallery_action">
		  <input id="submit-download" name="submit-ajax" type="submit" value="upload">
		</form>
		<div id="status"></div>
		</div>
		<script>
		function remove_attach( id ){
	
				
				var data = {
  					action: "remove_attach",
					id: id,
  					security: 'e3e539ea66'
  				};

  				  jQuery.ajax({url: 'http://us1radio.com/wp-admin/admin-ajax.php',
  					  type: "POST",
  					  data: data,            
  					  beforeSend: function(msg){
						jQuery("#status_ajax").fadeIn();

  					   },
  						success: function(msg){
		
							if( msg == "1" ){

								if( jQuery(".rem_"+id).hasClass("feat_item") ){
									jQuery(".featured_preview").html("");
									jQuery("#featured_preview_input").val("");
								}else if(  jQuery(".rem_"+id).hasClass("single_gall_item") ){
									jQuery(".rem_"+id).replaceWith("");
									var arr = jQuery("#gallery_preview_input").val().split(",");

									arr = jQuery.grep(arr, function(value) {
									  return value != id;
									});
									jQuery("#gallery_preview_input").val( arr.join(",") );
								}else{
                    jQuery(".rem_"+id).replaceWith("");
									  var url_arr = [];
                    jQuery(".download_preview .single_download_item").each( function(){
                           url_arr.push( jQuery(this).attr("data-url") );
                    })
     
                  jQuery("#download_preview_input").val( url_arr.join(",") );
									
                }
							
							}
  						} , 
  					  error:  function(msg) {
  						alert("Error Saved!!: " + msg);
  					  }          
  			  });
        }
		jQuery(document).ready( function($){
			jQuery(".close_button").live( "click", function(){
				jQuery(this).attr( "src", jQuery("#plugin_url").val()+"/images/loader.gif"  );
				remove_attach( jQuery(this).attr("data-attr") );
			} )
			
		})
    
    
    // checking of submit
     jQuery("#wp_store_submit").click(function(e){
              
              var error = 0;
              jQuery(".req_error").removeClass("req_error");
              
              if(  jQuery("#title").hasClass("require") && !jQuery("#title").val() ){
                 jQuery("#title").addClass("req_error");
                 error = 1;
              }
			  
			 if(  jQuery("#wp_store_content").hasClass("require") && !jQuery("#wp_store_content").val() ){
                 jQuery("#wp_store_content").addClass("req_error");
                 error = 1;
              } 
			   
                  /*
              if(  jQuery("#wp_store_file").hasClass("require") && !jQuery("#wp_store_file").val() ){
                 jQuery("#wp_store_file").addClass("req_error");
                 error = 1;
              }
                  */
              if(  jQuery("#excerpt-post").hasClass("require") && !jQuery("#excerpt-post").val() ){
                 jQuery("#excerpt-post").addClass("req_error");
                 error = 1;
              }
                   
              if(  !jQuery("#category").attr("checked") && jQuery("#category").hasClass("require") ){
if(jQuery(".require:checkbox:checked").length > 0){
       
                 jQuery("#category").parents("#misc-publishing-actions").addClass("req_error");
                      error = 1;
					    }
              }
              
              if(  jQuery("#featured_id").hasClass("require")  ){
                  if( !jQuery("#featured_preview_input").val() ){
                           jQuery("#featured_id").addClass("req_error");
                           error = 1;
                  }
              }
              if( jQuery("#gallery_id").hasClass("require")  ){
                  if( !jQuery("#gallery_preview_input").val() ){
                           jQuery("#gallery_id").addClass("req_error");
                           error = 1;
                  }
              }
              
              if( jQuery("#download_id").hasClass("require")  ){
                  if( !jQuery("#download_preview_input").val() ){
                           jQuery("#download_id").addClass("req_error");
                           error = 1;
                  }
              }
              
               if( jQuery("#tags_list").hasClass("require") && !jQuery("#tags_list").val() ){
                           jQuery("#tags_list").addClass("req_error");
                           error = 1; 
              }
              
              
                
              if( error == 1 ){
                  e.preventDefault();
              }
              
     })
    
		</script>
    <style>
    .req_error{
      border:1px solid red !important;
    }
    </style>
		<input type="hidden" id="ajaxurl" value="http://us1radio.com/wp-admin/admin-ajax.php" /><input type="hidden" id="plugin_url" value="http://us1radio.com/wp-content/plugins/advance-guest-post/lib" /><script type='text/javascript' src='http://us1radio.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='at_front_css-css'  href='http://us1radio.com/wp-content/plugins/advance-guest-post/lib/css/front.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://us1radio.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='cue-css'  href='http://us1radio.com/wp-content/plugins/cue/assets/css/cue.min.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/wp-user-frontend/assets/js/conditional-logic.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/wp-a11y.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/themes/minamaze/lib/extentions/prettyPhoto/js/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/themes/minamaze/lib/scripts/main-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/themes/minamaze/lib/extentions/bootstrap/js/bootstrap.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/themes/minamaze/lib/scripts/modernizr.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/themes/minamaze/lib/scripts/plugins/ResponsiveSlides/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/themes/minamaze/lib/scripts/plugins/ResponsiveSlides/responsiveslides-call.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://us1radio.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/cue/assets/js/vendor/jquery.cue.min.js?ver=1.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _cueSettings = {"l10n":{"nextTrack":"Next Track","previousTrack":"Previous Track","togglePlayer":"Toggle Player","togglePlaylist":"Toggle Playlist"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/cue/assets/js/cue.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://us1radio.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.7.1'></script>

</body>
</html>